AndyB User upgrade expired

xF2 Add-on AndyB User upgrade expired 1.6

No permission to download
Compatible XF Versions
2.0, 2.1, 2.2
Sends an email notice that their user upgrade expired.

(Example of email that is sent)
user-upgrade-expired.jpg

Features:
  • Emails are sent automatically via Cron entry.
  • All phrases start with userupgradeexpired_ for your convenience.
Installation:
  1. Download Andy-UserUpgradeExpired-1.0.zip and unzip it.
  2. Copy the src/addons/Andy/UserUpgradeExpired directory to your server.
  3. From the Admin Control Panel Install the add-on.
Author
ENXF NET
Downloads
35
Views
674
Last update
Rating
0.00 star(s) 0 ratings

More resources from ENXF NET

Latest updates

  1. See description

    User upgrade expired v1.6 changes: Renamed variable in phrase.
  2. See description

    User upgrade expired v1.4 changes: Renamed phrase userupgradeexpired_body to...
  3. See description

    User upgrade expired v1.3 changes: Now creates a conversation when the members account upgrade...
Top