Discussion Opening on the some tab

toni2020

VIP Member
V.I.P Member
Registered
Joined
Mar 21, 2021
Messages
10
Points
3

Reputation:

hello guys im trying to explore on xenforo i have install the script on a local host but when you upload a resource when you click on the Discussion it opens in newtab at thread not like it opens in here when you click on Discussion it stays on the some tabs Overview Updates Reviews History Discussion is there a addon for this or is there an option to fix this

thank you in advanced if someone can help :)

1.jpg
 

Jace

Collaborate
Collaborate
Registered
Joined
Aug 9, 2020
Messages
117
Points
43

Reputation:

i think there is the setting for it buddy, i forgot where it was though
 

toni2020

VIP Member
V.I.P Member
Registered
Joined
Mar 21, 2021
Messages
10
Points
3

Reputation:

it happens in all the resources links when i submit a resource it the some for all clicking on Discussion it opens to thread
 

BattleKing

Spirit of darkness
Staff member
Moderator
V.I.P Member
Collaborate
Registered
Joined
May 24, 2020
Messages
391
Points
103

Reputation:

I do not mean on resources, can you sent me a link to the board please?
I mean will other links opened in the same way outside of the resource manager
 

toni2020

VIP Member
V.I.P Member
Registered
Joined
Mar 21, 2021
Messages
10
Points
3

Reputation:

sorry for the late reply i dont have a site link as i was runing the server from a local host but yes all the links they open outside the resource manager all Discussion links only other they open on the some tab
Like
Overview, Updates, History, Discussion Downloaders, Purchased, all other links they open on the some place accept Discussion thay opens in New tab
 

toni2020

VIP Member
V.I.P Member
Registered
Joined
Mar 21, 2021
Messages
10
Points
3

Reputation:

Hello @ENXF NET
I have already activated them plugins
did the Automatically create thread in forum
and Automatically created thread prefix but still the some the thread gets created but im asking about the Tab when you click on Discussion it opens a new tab
 

BattleKing

Spirit of darkness
Staff member
Moderator
V.I.P Member
Collaborate
Registered
Joined
May 24, 2020
Messages
391
Points
103

Reputation:

@toni2020 what kind of them have you installed, need to check that, because all the ones I've tested are working to open the link in the same tab.
 

toni2020

VIP Member
V.I.P Member
Registered
Joined
Mar 21, 2021
Messages
10
Points
3

Reputation:

@BattleKing
im talking about this addons
Downloaders: https://enxf.net/resources/xengentr-xfrm-ekstralar-sistemi-xfrm-extras-system-rm-ekstra.2116/
Purchased: https://enxf.net/resources/dbtech-dragonbyte-ecommerce.425/

i dont think they have anything to do with the Discussion all other links they open in the some tab only Discussion opens separately Overview, Updates, History,Downloaders open in some tab Discussion opens new tab i have not change any settings on the Forum as it gets installed by default
Plugins i have installed are

[BR] Sell/Buy Resources with Credits 1.0.1
XenForo Resource Manager 2.2.2
DragonByte eCommerce 2.3.1
[J] XFRM Extras 1.0.6b
 

BattleKing

Spirit of darkness
Staff member
Moderator
V.I.P Member
Collaborate
Registered
Joined
May 24, 2020
Messages
391
Points
103

Reputation:

@toni2020 I did a fresh installation XenForo 2.2.4, RM 2.2.2, XFRM Eskstra, XFRM Extras and I'm not able to reproduce it. Could you sent me the link of your board please ?

I could try to install the other three mentioned addons to see if they change anything.
 

BattleKing

Spirit of darkness
Staff member
Moderator
V.I.P Member
Collaborate
Registered
Joined
May 24, 2020
Messages
391
Points
103

Reputation:

Do not use the Brivium Addon, the development of that has been stopped a long time ago. I do not have the [BR] Sell/Buy Resources with Credits 1.0.1 nor will it be provided here in the forum.

Ok just found and need to check that
https://enxf.net/resources/resource-credits-payment.774/

But to install this addon you need to have as well Brivium Credits installed, so far as I know this will not work with Xenforo 2.2 anyway do not use Brivium Addons:
@Freezer #9
@kullas Brivium is completely BANNED on XenForo.com, this should be enough Reference.
Everything now installed not able to reproduce your problem.
 
Last edited:

toni2020

VIP Member
V.I.P Member
Registered
Joined
Mar 21, 2021
Messages
10
Points
3

Reputation:

@BattleKing & Jace thank you guys i find the problem where it was, it looks there was a plugin that messed up lol

[BR] Modern Statistics 3.2.0 it was the problem Disable everything works fine
 
Top