Older releases

Checkmate

Member
Registered
Joined
Aug 28, 2019
Messages
7
Points
3

Reputation:

I have an issue with upgrading an old 3.8.6 version of VBulletin and i'd like to upgrade step-by-step to find out where the issue lies (multiple script errors, database migration failures, etc). Can someone with Premium access tell me if there are upgrades in the premium area from 3.8.6 up to 5.3? I know v.4 will upgrade my 3.8.6 then v.5.3 will take it from there, but I'm running into issues related to the upgrade AND the apache 2.2-2.4, php, and mysql upgrades as well and really need a singular upgrade for each release.

Thanks!
 

ENXF NET

Administrator
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P Member
V.I.P Member
Registered
Joined
Nov 13, 2018
Messages
5,374
Points
698

Reputation:

I don't know vBulletin 😅
 

kiniemxua

Collaborate
Collaborate
Registered
Joined
Jun 30, 2019
Messages
61
Points
33

Reputation:

Yes, still available! But shoud recode something to work with php 7.x.x
 

steris 55

Member
Registered
Joined
Aug 14, 2019
Messages
23
Points
3

Reputation:

all the vb versions 4.x.x and below the code is broken and coders wont fix it it has to do with the higher php that your server folks are now implementing because of security issues and vb 5 is just terrible i moved on from vb and went xf and am much happier when i had my vb forum i was in 5.4 php and when my server folks upgraded to php 7.xx it broke it
 

kiniemxua

Collaborate
Collaborate
Registered
Joined
Jun 30, 2019
Messages
61
Points
33

Reputation:

The version 3.x.x and 4.x.x will error on php 7.x.x, but some fan group of VBB have been recode for compatible with php 7.x.x, but use it for security risk yourself
 

thomsa

Well-known member
Registered
Joined
Jun 22, 2019
Messages
101
Points
28

Reputation:

last version is 3.8.11
vBulletin 3.8.11 requires PHP 5.6.0+ and MySQL 5.5.8+.
 

kiniemxua

Collaborate
Collaborate
Registered
Joined
Jun 30, 2019
Messages
61
Points
33

Reputation:

Do you understand the "recode" meaning?
VBB has stopped supporting and developing versions 3.x.x and 4.x.x, they only care about version 5.x.x and cloud version.
But my only love for 3.x.x version, i have a lot of skin and mod to run on my local host for memory
 
Last edited:
Top