XenForo 2.1.10 Released Upgrade | XenForo 2.1 ENXF Nulled

Released 2x XenForo 2.1.10 Released Upgrade | XenForo 2.1 ENXF Nulled 2.1.10 Patch 2

No permission to download

xfto0

Well-known member
Registered
Joined
Dec 9, 2018
Messages
151
Points
103

Reputation:

xfto0 submitted a new resource:

XenForo 2.1.0 Release Candidate 1 Nulled - XenForo 2.1.0 Release Candidate 1 Nulled

Today, we are pleased to announce that we are taking an important step towards a stable and supported version of XenForo 2.1 by releasing the first "Release Candidate".

After several beta versions, the functionality of the product is completed, and the number of errors is reduced to a minimum.

We recommend that all customers using previous version 2.1 upgrade to release candidate version 1.

Current system requirements

Minimum system requirements :
  • PHP 5.6 or...
Read more about this resource...
 

Vex

Member
Registered
Joined
Oct 29, 2019
Messages
24
Points
13

Reputation:

Upgrade from 2.1.7 to 2.1.8 patch 2 went perfectly. Thanks so much OP!
 

ENXF NET

Administrator
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P.S Member
V.I.P Member
Collaborate
Registered
Joined
Nov 13, 2018
Messages
6,694
Points
698

Reputation:

ENXF NET updated XenForo 2.1.8 Upgrade Nulled | XenForo 2.1 ENXF with a new update entry:

XenForo 2.1.9 Released Upgrade Full

Today, we are releasing XenForo 2.1.9 and XenForo 2.0.13 to address a potential security vulnerability that may affect any customer who makes use of our PayPal payment handler.

As well as user upgrades, this may affect add-ons you have installed which process payments using our PayPal payment handler.

We recommend that all affected customers running XenForo 2.1 or XenForo 2.0 upgrade to 2.1.9 or 2.0.13 or use one of the attached patch files as soon as possible.

Specifically, the issue...
Read the rest of this update entry...
 

uyduportal

New member
Registered
Joined
May 2, 2020
Messages
1
Points
3

Reputation:

hi , error 2.1.9 version

Oops! We ran into some problems.
An upgrade was found for a version of XenForo that is newer than the uploaded files. Please reupload all of the files for the new version and reload this page.
 

ENXF NET

Administrator
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P.S Member
V.I.P Member
Collaborate
Registered
Joined
Nov 13, 2018
Messages
6,694
Points
698

Reputation:

Are you using xf2.0 or xf2.1?
 

Pr0fesseur

VIP Member
V.I.P Member
Collaborate
Registered
Joined
Nov 20, 2019
Messages
109
Points
43

Reputation:

ok upgrade was a sinch from 2.1.7 HOWEVER now i have these blurry headers everywhere LOLOL
1588536107526.png
1588536212871.png
 

ENXF NET

Administrator
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P.S Member
V.I.P Member
Collaborate
Registered
Joined
Nov 13, 2018
Messages
6,694
Points
698

Reputation:

send me link forum, I'll check it
 
View previous replies…

ENXF NET

Administrator
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P.S Member
V.I.P Member
Collaborate
Registered
Joined
Nov 13, 2018
Messages
6,694
Points
698

Reputation:

@Pr0fesseur I upgraded it on localhost, it doesn't have that error
 

lastshootingstar

New member
Registered
Joined
May 13, 2020
Messages
3
Points
3

Reputation:

I have reacted to the source but still having issue with download.
 

tracefm

Member
Registered
Joined
Apr 26, 2020
Messages
8
Points
3

Reputation:

Hi everyone
I want upgrade from xenforo 1.5.x to 2.1.x
My question is do i use uprgade vesrion or the full version ?
 

ENXF NET

Administrator
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P.S Member
V.I.P Member
Collaborate
Registered
Joined
Nov 13, 2018
Messages
6,694
Points
698

Reputation:

enxf net updated XenForo 2.1.9 Upgrade Nulled | XenForo 2.1 ENXF with a new update entry:

XenForo 2.1.10 Patch 2 Released Upgrade

Some of the other changes in XF 2.1.10 include:
  • Properly support disabling memory limits when calling setMemoryLimit with -1.
  • Prevent a race condition related to double clicking when reacting to content.
  • Prevent a server error when trying to edit a super admin via a non-super admin. (Also, allow the bypass permissions option of the API request to bypass this constraint.)
  • Do not display unsupported media sites in approved site list
  • Properly set average tooltips in stats...
Read the rest of this update entry...
 
Top