You do not have permission when new user register

khoadovds

Member
Registered
Joined
Aug 9, 2019
Messages
8
Time online
12m
Points
3
My forums ,I received a message from system after register a new user Registered

"you do not have permission to view this page or perform this action" what's error ? and how to fix it?

Thank you so much!
 

ENXF NET

Administrator
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P Member
V.I.P Member
Registered
Joined
Nov 13, 2018
Messages
4,615
Time online
8d 3h 51m
Points
523
My forums ,I received a message from system after register a new user Registered

"you do not have permission to view this page or perform this action" what's error ? and how to fix it?

Thank you so much!
Have you set the permissions for the user yet?
 

khoadovds

Member
Registered
Joined
Aug 9, 2019
Messages
8
Time online
12m
Points
3
Have you set the permissions for the user yet?
Yes, i had set all, for Registered Group User. But not yet ok :(. Unconfirmed user can View forum overview but Registered is not. i really don't understand. can u support for me? i will give you Admin username for fix it. please
 

ENXF NET

Administrator
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P Member
V.I.P Member
Registered
Joined
Nov 13, 2018
Messages
4,615
Time online
8d 3h 51m
Points
523
Yes, i had set all, for Registered Group User. But not yet ok :(. Unconfirmed user can View forum overview but Registered is not. i really don't understand. can u support for me? i will give you Admin username for fix it. please
yeah, send it to me
 

sucre13

Collaborate
Collaborate
Registered
Joined
Jan 19, 2019
Messages
132
Time online
2d 21h 54m
Points
53
Do you have any security add-on ???
 

sucre13

Collaborate
Collaborate
Registered
Joined
Jan 19, 2019
Messages
132
Time online
2d 21h 54m
Points
53
do the following test deactivate all add-ons once deactivated try to register with a user and if any add-on works it is causing that error
 

khoadovds

Member
Registered
Joined
Aug 9, 2019
Messages
8
Time online
12m
Points
3
hmmm. i disable all but still error. But when i create a new user in Admin Panel, it working
but try to register new is not working
 

UNKNOWN PH

RUSH ARMY
V.I.P Member
Registered
Joined
Jun 9, 2019
Messages
140
Time online
1d 16h 51m
Points
28
what is your forum ill try to help you
 

khoadovds

Member
Registered
Joined
Aug 9, 2019
Messages
8
Time online
12m
Points
3
help me please. it's still error :(. i think this is heavy error of xenforo
 

sucre13

Collaborate
Collaborate
Registered
Joined
Jan 19, 2019
Messages
132
Time online
2d 21h 54m
Points
53
try uploading the xenforo installation file to see if it is a file problem
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock