You do not have permission when new user register

khoadovds

Registered
Joined
Aug 9, 2019
Messages
8
Reactions
6
Time online
10h 52m
Points
3
#1
My forums ,I received a message from system after register a new user Registered

"you do not have permission to view this page or perform this action" what's error ? and how to fix it?

Thank you so much!
 

ENXF NET

Staff member
Administrator
Moderator
+Lifetime VIP+
V.I.P Member
Registered
Joined
Nov 13, 2018
Messages
3,061
Reactions
17,326
Time online
6d 16h 3m
Points
513
#2
My forums ,I received a message from system after register a new user Registered

"you do not have permission to view this page or perform this action" what's error ? and how to fix it?

Thank you so much!
Have you set the permissions for the user yet?
 

khoadovds

Registered
Joined
Aug 9, 2019
Messages
8
Reactions
6
Time online
10h 52m
Points
3
#3
Have you set the permissions for the user yet?
Yes, i had set all, for Registered Group User. But not yet ok :(. Unconfirmed user can View forum overview but Registered is not. i really don't understand. can u support for me? i will give you Admin username for fix it. please
 

ENXF NET

Staff member
Administrator
Moderator
+Lifetime VIP+
V.I.P Member
Registered
Joined
Nov 13, 2018
Messages
3,061
Reactions
17,326
Time online
6d 16h 3m
Points
513
#4
Yes, i had set all, for Registered Group User. But not yet ok :(. Unconfirmed user can View forum overview but Registered is not. i really don't understand. can u support for me? i will give you Admin username for fix it. please
yeah, send it to me
 

khoadovds

Registered
Joined
Aug 9, 2019
Messages
8
Reactions
6
Time online
10h 52m
Points
3
#5
anyone help me ???
 

sucre13

Registered
Joined
Jan 19, 2019
Messages
50
Reactions
84
Time online
1d 20h 27m
Points
18
#6
Do you have any security add-on ???
 

khoadovds

Registered
Joined
Aug 9, 2019
Messages
8
Reactions
6
Time online
10h 52m
Points
3
#7

sucre13

Registered
Joined
Jan 19, 2019
Messages
50
Reactions
84
Time online
1d 20h 27m
Points
18
#8
do the following test deactivate all add-ons once deactivated try to register with a user and if any add-on works it is causing that error
 

khoadovds

Registered
Joined
Aug 9, 2019
Messages
8
Reactions
6
Time online
10h 52m
Points
3
#9
hmmm. i disable all but still error. But when i create a new user in Admin Panel, it working
but try to register new is not working
 
Joined
Jun 9, 2019
Messages
59
Reactions
47
Time online
22h 31m
Points
18
#10
what is your forum ill try to help you
 

khoadovds

Registered
Joined
Aug 9, 2019
Messages
8
Reactions
6
Time online
10h 52m
Points
3
#12
help me please. it's still error :(. i think this is heavy error of xenforo
 

sucre13

Registered
Joined
Jan 19, 2019
Messages
50
Reactions
84
Time online
1d 20h 27m
Points
18
#13
try uploading the xenforo installation file to see if it is a file problem
 
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock