You do not have permission

ENXF NET

Staff member
Administrator
Moderator
+Lifetime VIP+
V.I.P Member
Registered
Joined
Nov 13, 2018
Messages
3,061
Reactions
17,326
Time online
6d 16h 3m
Points
513
#2

Attachments

kyriazhs1975

Collaborate
Registered
Joined
Jul 21, 2019
Messages
30
Reactions
42
Time online
1d 13h 18m
Points
8
#3
yes i know this not working
 

kyriazhs1975

Collaborate
Registered
Joined
Jul 21, 2019
Messages
30
Reactions
42
Time online
1d 13h 18m
Points
8
#5
hello the problem is not fixed after register have this message
You do not have permission
need to go every time to admin.php?tools/rebuild after this i prees

Rebuild user caches
and
Clean up permissions
after that people can to login please how to fix this
 

amsaal

Registered
Joined
Jul 30, 2019
Messages
5
Reactions
4
Time online
3h 34m
Points
3
#6
try this in your vps or dedicated server. i do not know if this fix but there is nothing wrong in not trying it.

1- open putty.exe go to your server IP:22 port
2- In the terminal do sudo -s and then you shall be in root directory.
3- type chown -R www-data:www-data /var/www/
4- type chmod -R 2770 /var/www/

Then service apache2 restart if you use debian or what ever just restart your web services

And reply back we can troubleshoot further.
 

kyriazhs1975

Collaborate
Registered
Joined
Jul 21, 2019
Messages
30
Reactions
42
Time online
1d 13h 18m
Points
8
#7
hello bro thank you for reply but agian not working same problem..

you know how to put this tow lines in cron page ?

Rebuild user caches
Clean up permissions
 

amsaal

Registered
Joined
Jul 30, 2019
Messages
5
Reactions
4
Time online
3h 34m
Points
3
#8
I can suggest you upload the xenforo files back using a file transfer software called winscp . Take a database backup for safe side and see if issue persist Or you can go to tools and check if any files are actually missing under Admin CP - > Tools -> File Checker

Run it and see if it shows anything missing.
 

kyriazhs1975

Collaborate
Registered
Joined
Jul 21, 2019
Messages
30
Reactions
42
Time online
1d 13h 18m
Points
8
#9
hello again the problem is fixed ..how?

only need to unistall this module ( Auto prefix by last post 1.1 )

this module hide reply and promision dont install .. problem solved thanks so much for the help
 
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock